Bug 992998 - [rhevm-reports_33] - Installation - Reports should support installation over otopi-based engine setup
[rhevm-reports_33] - Installation - Reports should support installation over ...
Status: CLOSED DUPLICATE of bug 990942
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.3.0
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Yaniv Lavi (Dary)
David Botzer
infra
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-05 07:31 EDT by David Botzer
Modified: 2016-02-10 14:20 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-12 07:17:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
reports-remotesetup (2.09 KB, text/plain)
2013-08-05 07:31 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2013-08-05 07:31:28 EDT
Created attachment 782755 [details]
reports-remotesetup

Description of problem:
Reports cannot be installed on otopi-based engine setup

Version-Release number of selected component (if applicable):
3.3/is8
jasperreports-server-pro-5.2.0-1.el6ev.noarch
rhevm-reports-3.3.0-7.el6ev.noarch

How reproducible:
Always

Steps to Reproduce:
1. Install engine using otopi setup
2. install Reports

Actual results:
Fails on incorrect execution of 'su' 
This fails for both Local & Remote

Expected results:
Should install for both Local & Remote
Comment 1 Yaniv Lavi (Dary) 2013-08-12 07:17:21 EDT

*** This bug has been marked as a duplicate of bug 990942 ***

Note You need to log in before you can comment on or make changes to this bug.