Bug 993036 - Windows VDI Spice Sessions fail to refresh the screen on Windows 7 guests
Windows VDI Spice Sessions fail to refresh the screen on Windows 7 guests
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: spice (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-05 09:13 EDT by John L Magee
Modified: 2013-08-19 03:36 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 03:36:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John L Magee 2013-08-05 09:13:23 EDT
Description of problem: typed characters do not display on Windows 7 guest with spice and qxl driver. This only happens to me in the Microsoft Lync dialog window input area. I noticed a Red Hat advisory with this title which sounds similar. See https://access.redhat.com/site/solutions/389753


Version-Release number of selected component (if applicable): fails on both Fedora 18 and Fedora 19. Have not been able to identify what change causes this.


How reproducible: always


Steps to Reproduce:
1. Open Lync chat window
2. Type into input area
3.

Actual results: Only a few characters display with the 1st message typed. Then subsequent typing does not clear what was previously typed nor display what is being typed


Expected results: Characters to appear as they are typed and clear when hit Enter to send the chat message


Additional info:
Comment 1 Hans de Goede 2013-08-19 03:36:03 EDT
Hi,

Thanks for the bug report, this looks like it is an issue with the windows qxl driver, which is not part of Fedora, can you please file a bug report for this here? :
https://bugs.freedesktop.org/enter_bug.cgi?product=Spice

And select "win32 qxl" as component.

Regards,

Hans

Note You need to log in before you can comment on or make changes to this bug.