Bug 99313 - openssl needs -ld on arm
Summary: openssl needs -ld on arm
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: openssl
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-17 14:04 UTC by Ralph Siemsen
Modified: 2007-04-18 16:55 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-02-04 16:49:01 UTC


Attachments (Terms of Use)
Add -ldl on armv4l architecture (623 bytes, patch)
2003-07-17 14:04 UTC, Ralph Siemsen
no flags Details | Diff

Description Ralph Siemsen 2003-07-17 14:04:02 UTC
Description of problem:
The configure script must supply -ldl to properly link the openssl libraries on
armv4l architecture, as is already done for linux on x86.  A patch is attached.

Version-Release number of selected component (if applicable):
0.9.7a-5

Comment 1 Ralph Siemsen 2003-07-17 14:04:47 UTC
Created attachment 92977 [details]
Add -ldl on armv4l architecture

Comment 2 Joe Orton 2004-02-04 14:20:09 UTC

*** This bug has been marked as a duplicate of 82369 ***

Comment 3 Joe Orton 2004-02-04 14:21:11 UTC
Sorry, duped wrong bug.  Ralph, has that patch gone upstream?

Comment 4 Tomas Mraz 2005-02-04 16:49:01 UTC
armv4l is not supported



Note You need to log in before you can comment on or make changes to this bug.