Bug 99313 - openssl needs -ld on arm
openssl needs -ld on arm
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: openssl (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-17 10:04 EDT by Ralph Siemsen
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-04 11:49:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Add -ldl on armv4l architecture (623 bytes, patch)
2003-07-17 10:04 EDT, Ralph Siemsen
no flags Details | Diff

  None (edit)
Description Ralph Siemsen 2003-07-17 10:04:02 EDT
Description of problem:
The configure script must supply -ldl to properly link the openssl libraries on
armv4l architecture, as is already done for linux on x86.  A patch is attached.

Version-Release number of selected component (if applicable):
0.9.7a-5
Comment 1 Ralph Siemsen 2003-07-17 10:04:47 EDT
Created attachment 92977 [details]
Add -ldl on armv4l architecture
Comment 2 Joe Orton 2004-02-04 09:20:09 EST

*** This bug has been marked as a duplicate of 82369 ***
Comment 3 Joe Orton 2004-02-04 09:21:11 EST
Sorry, duped wrong bug.  Ralph, has that patch gone upstream?
Comment 4 Tomas Mraz 2005-02-04 11:49:01 EST
armv4l is not supported

Note You need to log in before you can comment on or make changes to this bug.