This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 993158 - python-pycurl: FTBFS in rawhide
python-pycurl: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-pycurl (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kamil Dudka
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-05 12:49 EDT by Dennis Gilmore
Modified: 2013-08-07 11:54 EDT (History)
1 user (show)

See Also:
Fixed In Version: python-pycurl-7.19.0-17.20120408git9b8f4e38.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-07 11:54:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-05 12:49:42 EDT
Your package python-pycurl failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5760216

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Kamil Dudka 2013-08-07 11:54:06 EDT
Looks like an intermittent test-suite failure.  Just rescheduling the build seems to have solved the problem for now:

http://koji.fedoraproject.org/koji/buildinfo?buildID=451908

Note You need to log in before you can comment on or make changes to this bug.