Bug 993214 - sagator: FTBFS in rawhide
sagator: FTBFS in rawhide
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sagator (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan ONDREJ
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-05 13:07 EDT by Dennis Gilmore
Modified: 2013-08-05 14:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-05 14:21:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-05 13:07:43 EDT
Your package sagator failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5768296

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Jan ONDREJ 2013-08-05 14:21:31 EDT
build done:

http://koji.fedoraproject.org/koji/taskinfo?taskID=5780628

This was not a bug of sagator, but it's dependencies:

DEBUG util.py:264:  Error: Package: logwatch-7.4.0-28.20130522svn140.fc20.noarch (build)
DEBUG util.py:264:             Requires: perl(Sys::CPU)

Note You need to log in before you can comment on or make changes to this bug.