Bug 993351 - slashem: FTBFS in rawhide
slashem: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: slashem (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Iain Arnell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20UnversionedDocDirs F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-05 16:29 EDT by Dennis Gilmore
Modified: 2013-08-10 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version: slashem-0.0.8-0.13.E0F1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-10 11:37:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-05 16:29:48 EDT
Your package slashem failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5771537

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Iain Arnell 2013-08-10 11:37:30 EDT
caused by unversioned docdir changes; resolved using _pkgdocdir macro.
build completed. https://koji.fedoraproject.org/koji/buildinfo?buildID=455762

Note You need to log in before you can comment on or make changes to this bug.