Bug 993393 - synce-connector: FTBFS in rawhide
synce-connector: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: synce-connector (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
: 914530 (view as bug list)
Depends On:
Blocks: F19FTBFS F20FTBFS
  Show dependency treegraph
 
Reported: 2013-08-05 16:33 EDT by Dennis Gilmore
Modified: 2013-08-28 04:57 EDT (History)
2 users (show)

See Also:
Fixed In Version: synce-connector-0.15.2-9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-28 04:57:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-08-05 16:33:45 EDT
Your package synce-connector failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5774575

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
Comment 1 Mat Booth 2013-08-28 04:57:05 EDT
This package has now been built for F20/rawhide:

https://koji.fedoraproject.org/koji/buildinfo?buildID=459677
https://koji.fedoraproject.org/koji/buildinfo?buildID=459674
Comment 2 Mat Booth 2013-08-28 04:57:42 EDT
*** Bug 914530 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.