Bug 993511 - Japanese manpage for crontab lists wrong cron.allow, cron.deny
Japanese manpage for crontab lists wrong cron.allow, cron.deny
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-ja (Show other bugs)
6.4
All Linux
unspecified Severity low
: rc
: ---
Assigned To: Akira TAGOH
QE Internationalization Bugs
: i18n, ManPageChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-06 01:52 EDT by Ian Walker
Modified: 2014-06-10 08:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The "Files" section in the Japanese version of the crontab(1) manual page has been amended to correctly match the English version.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-10 08:24:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Walker 2013-08-06 01:52:06 EDT
Japanese manpage for crontab(1) lists wrong cron.allow, cron.deny files.

Japanese version of crontab(1) lists the following files:
/var/cron/allow
/var/cron/deny

English version of crontab(1) lists the following files:
/etc/cron.allow
/etc/cron.deny

How reproducible:
Always

Steps to Reproduce:
1. Japanese version: LANG=ja_JP.UTF-8 man crontab
2. English version : LANG=C man crontab
Comment 7 errata-xmlrpc 2014-06-10 08:24:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0681.html

Note You need to log in before you can comment on or make changes to this bug.