Bug 993549 - Cannot unlock the screen - login form missing
Cannot unlock the screen - login form missing
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell (Show other bugs)
7.0
Unspecified Linux
unspecified Severity high
: rc
: ---
Assigned To: Florian Müllner
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-06 03:20 EDT by Milan Barta
Modified: 2015-10-27 20:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 15:24:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Barta 2013-08-06 03:20:26 EDT
Description of problem:
With the latest version of gnome-shell, I am unable to unlock previously locked screen. The login form on the lock screen is missing, the only thing I can see is a grey background and three icons in the upper right corner. 

Version-Release number of selected component (if applicable):
gnome-shell-3.8.4-2.el7.x86_64
gdm-3.8.4-2.el7.x86_64

How reproducible:
Always

Steps to Reproduce:
1. login to gnome-shell desktop
2. lock the screen (e.g. using Ctrl+Alt+l)
3. try unlocking the screen (e.g. press Enter)

Actual results:
Login form is NOT displayed, therefore user is unable to get back to their desktop.

Expected results:
Login form is displayed and after entering correct password, user is able to see their desktop.

Additional info:
Comment 1 Matthias Clasen 2013-11-07 15:24:49 EST
Works for me, with current composes. This may have been a side-effect of problems in logind in systemd 205, which have since been fixed.

Note You need to log in before you can comment on or make changes to this bug.