Bug 993607 - Suspend not working on ThinkPad W500
Suspend not working on ThinkPad W500
Status: CLOSED DUPLICATE of bug 989373
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-06 05:31 EDT by Ondra Pelech
Modified: 2013-08-16 09:38 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-16 09:38:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondra Pelech 2013-08-06 05:31:37 EDT
I've just installed Fedora 19 on the ThinkPad W500 (with both Intel and ATi graphics chip, but only ATi turned on).
Suspending to RAM works, but the notebook can't resume (wake up again).
Worked OK on Fedora 18 and older. But now I have only /home on disk and / is on SSD occupying the slot for optical media, could this make the difference?
Comment 1 Josh Boyer 2013-08-06 08:35:59 EDT
Which kernel version?
Comment 2 Ondra Pelech 2013-08-06 14:25:46 EDT
3.10.4-300.fc19.x86_64

that's the most recent linux in Fedora 19, I suppose
Comment 3 Stephen 2013-08-16 06:05:22 EDT
Dup. of 989373?
Comment 4 Josh Boyer 2013-08-16 09:38:28 EDT

*** This bug has been marked as a duplicate of bug 989373 ***

Note You need to log in before you can comment on or make changes to this bug.