Bug 993650 - rfe: runtime conf may be saved as permanent
rfe: runtime conf may be saved as permanent
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: firewalld (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Thomas Woerner
Tomas Dolezal
:
Depends On:
Blocks: 980210
  Show dependency treegraph
 
Reported: 2013-08-06 07:06 EDT by Petr Sklenar
Modified: 2015-03-05 08:22 EST (History)
6 users (show)

See Also:
Fixed In Version: firewalld-0.3.9-11.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-05 08:22:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2013-08-06 07:06:24 EDT
Description of problem:
runtime conf may be saved as permanent

Version-Release number of selected component (if applicable):
firewalld-0.3.4-1.fc19.noarch

How reproducible:
that's rfe

Steps to Reproduce:
1. firewall-config
2. do whatever actions during "runtime configuration"
3. now you want to do the some for permanent

Actual results:
not possible => manually switching between runtime X permanent

Expected results:
some action like: "copy current runtime configuration to permanent"

Additional info:
Comment 3 Jiri Popelka 2013-08-16 06:48:27 EDT
Already existing idea (bug #910491).
Comment 9 Jiri Popelka 2014-10-14 12:42:54 EDT
Thomas, the following upstream commits should be included too:

48c5d6c
54f1ce6
987433d
a5d73a5
ed6327c
512b30e
Comment 13 errata-xmlrpc 2015-03-05 08:22:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0520.html

Note You need to log in before you can comment on or make changes to this bug.