Bug 99367 - Network Config Mgr - Unhandled Exception
Network Config Mgr - Unhandled Exception
Status: CLOSED DUPLICATE of bug 74989
Product: Red Hat Linux
Classification: Retired
Component: rhpl (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-18 00:19 EDT by Bill DeVoe
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill DeVoe 2003-07-18 00:19:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030623

Description of problem:

Traceback (most recent call last):
  File "/usr/sbin/neat", line 774, in update_devicelist
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Control.py", line
63, in __init__
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Control.py", line
66, in load
OSError: Too many open files


Version-Release number of selected component (if applicable):
kernel-

How reproducible:
Always

Steps to Reproduce:
1.Log in using a regular user account
2.Go to RedHat->System Settings->Network
3.Enter the admin password
4.Minimize the Network Configuration Manager window
5.Wait. :)
    

Expected Results:  The exception should have been handled. :)

Additional info:
Comment 1 Harald Hoyer 2003-08-05 03:59:48 EDT

*** This bug has been marked as a duplicate of 74989 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.