Bug 993870 - My Requests page times out
My Requests page times out
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.4
All All
high Severity high (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
Depends On:
Blocks: 1013417
  Show dependency treegraph
 
Reported: 2013-08-06 08:45 EDT by Simon Green
Modified: 2014-10-12 18:51 EDT (History)
2 users (show)

See Also:
Fixed In Version: 4.4.0009
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-03 20:46:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 909653 None None None Never

  None (edit)
Description Simon Green 2013-08-06 08:45:48 EDT
Description of problem:
Visits to the My Requests page ( https://bugzilla.redhat.com/request.cgi?requester=sgreen%40redhat.com&requestee=sgreen%40redhat.com&do_union=1&group=type&action=queue ) are greeted with JavaScript errors

How reproducible:
Always

Steps to Reproduce:
1. Visit the My Request page

Actual results:
Java Script error

Expected results:
No error

Additional info:
This is due to the large number of components that Red Hat Bugzilla has. Since we can use AJAX for these pages, that will be the solution.
Comment 4 Simon Green 2013-10-03 20:46:12 EDT
This change is now live. If there are any issues, do not reopen this bug.
Instead, you should create a new bug and reference this bug.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.