Bug 993919 - Java segfaults when building junitperf only on ARM
Java segfaults when building junitperf only on ARM
Status: CLOSED DUPLICATE of bug 991712
Product: Fedora
Classification: Fedora
Component: java-1.7.0-openjdk (Show other bugs)
rawhide
arm Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ARMTracker
  Show dependency treegraph
 
Reported: 2013-08-06 09:13 EDT by Mat Booth
Modified: 2013-08-06 10:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-06 10:09:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
junitperf koji build.log (13.62 KB, text/plain)
2013-08-06 09:13 EDT, Mat Booth
no flags Details
junitperf koji root.log (83.81 KB, text/plain)
2013-08-06 09:15 EDT, Mat Booth
no flags Details

  None (edit)
Description Mat Booth 2013-08-06 09:13:09 EDT
Description of problem:

Try rebuilding the junitperf package, master branch from source, on an ARM builder. Java segfaults every time.

Version-Release number of selected component (if applicable):

ant                        noarch    1.9.2-3.fc20
ant-junit                  noarch    1.9.2-3.fc20
java-1.7.0-openjdk-devel   armv7hl   1:1.7.0.25-2.3.12.3.fc20
javapackages-tools         noarch    2.0.1-1.fc20
junit                      noarch    4.11-5.fc20

The workaround is to continue submitting builds until koji randomly selects a non-ARM builder.
Comment 1 Mat Booth 2013-08-06 09:13:55 EDT
Created attachment 783320 [details]
junitperf koji build.log
Comment 2 Mat Booth 2013-08-06 09:15:10 EDT
Created attachment 783321 [details]
junitperf koji root.log
Comment 3 Mat Booth 2013-08-06 10:09:59 EDT

*** This bug has been marked as a duplicate of bug 991712 ***

Note You need to log in before you can comment on or make changes to this bug.