Bug 994013 - spice-html5 not available as package for rhevm
spice-html5 not available as package for rhevm
Status: CLOSED DUPLICATE of bug 980891
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-06 09:48 EDT by Jiri Belka
Modified: 2013-08-08 05:15 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-08 05:15:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Belka 2013-08-06 09:48:50 EDT
Description of problem:
spice-html5 is not available for rhevm, thus it cannot be used, even as experimental feature.

please add spice-html5 as dependency for rhevm-backend like it was done for novnc.

Version-Release number of selected component (if applicable):
is8

How reproducible:
100%

Steps to Reproduce:
1. install rhevm
2. check if spice-html5 is installed
3.

Actual results:
spice-html5 does not exist

Expected results:
spice-html5 should be present

Additional info:
# yum deplist rhevm-backend | egrep 'dependency: (novnc|spice)'
  dependency: novnc
Comment 1 Michal Skrivanek 2013-08-08 05:15:50 EDT

*** This bug has been marked as a duplicate of bug 980891 ***

Note You need to log in before you can comment on or make changes to this bug.