Bug 994052 - ptpd possibly affected by F-20 unversioned docdir change
ptpd possibly affected by F-20 unversioned docdir change
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ptpd (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jon Kent
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Changes...
:
Depends On:
Blocks: F20UnversionedDocDirs
  Show dependency treegraph
 
Reported: 2013-08-06 10:04 EDT by Ville Skyttä
Modified: 2013-08-09 19:50 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.2.0-6
Doc Type: Bug Fix
Doc Text:
Cause: Created release version specific doc directory Consequence: Failed mass build Fix: removal of release tag to doc directory Result: passed koji testing
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-09 19:50:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2013-08-06 10:04:11 EDT
ptpd was identified as a package possibly needing maintainer attention
due to the F-20 unversioned doc dir change. The identification is not
foolproof, it is basically this grep:

    grep -E "(/doc|_docdir|_defaultdocdir).+version" *.spec

Please review your package and make the appropriate changes, if any. A
good starting point is checking the lines output by the above grep for
your specfile. For the vast majority of packages, after the changes,
the expected outcome is that documentation dirs in /usr/share/doc
should no longer contain the package version.

More information and tips:
  https://fedoraproject.org/wiki/Changes/UnversionedDocdirs
  http://thread.gmane.org/gmane.linux.redhat.fedora.devel/183942/focus=183943
  http://thread.gmane.org/gmane.linux.redhat.fedora.devel/183942/focus=183973
Comment 1 Jon Kent 2013-08-09 19:50:46 EDT
spec file updated with the removal of release creation, and tagged to release 6.

Tested successfully with koji

Note You need to log in before you can comment on or make changes to this bug.