Bug 994191 - [rhevm-manage-domains] /var/log/ovirt-engine/engine-manage-domains.log doesn't exist
Summary: [rhevm-manage-domains] /var/log/ovirt-engine/engine-manage-domains.log doesn'...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-config
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 3.3.0
Assignee: Martin Perina
QA Contact: Pavel Stehlik
Lukas Svaty
URL:
Whiteboard: infra
: 996909 (view as bug list)
Depends On:
Blocks: 918494 967987 997394
TreeView+ depends on / blocked
 
Reported: 2013-08-06 17:13 UTC by Pavel Stehlik
Modified: 2016-02-10 19:32 UTC (History)
8 users (show)

Fixed In Version: is8
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 997394 (view as bug list)
Environment:
Last Closed:
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 17840 None None None Never
oVirt gerrit 17842 None None None Never

Description Pavel Stehlik 2013-08-06 17:13:09 UTC
Description of problem:
 When using rhevm-manage-domains tools, no matter how command ends - file is missing. It looks like log message is in no other file (/var/log/* nor /var/log/pvirt-engine/* ).

rhevm-manage-domains -action=blah; echo $?
blah is not a valid action.
1

Version-Release number of selected component (if applicable):
is8

How reproducible:
100%

Steps to Reproduce:
1. rhevm-manage-domains -action=blah; echo $?
2. 
3.

Actual results:
missing log information

Expected results:
log file with stdout/stderr output

Additional info:

Comment 6 Juan Hernández 2013-08-27 09:27:08 UTC
*** Bug 996909 has been marked as a duplicate of this bug. ***

Comment 7 Lukas Svaty 2013-09-04 16:38:21 UTC
verified in is12

Comment 8 Itamar Heim 2014-01-21 22:22:00 UTC
Closing - RHEV 3.3 Released

Comment 9 Itamar Heim 2014-01-21 22:27:13 UTC
Closing - RHEV 3.3 Released


Note You need to log in before you can comment on or make changes to this bug.