Bug 994216 - mouse cursor disappears after resume
mouse cursor disappears after resume
Status: CLOSED DUPLICATE of bug 994213
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-06 14:48 EDT by matthew gatto
Modified: 2014-03-16 23:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-06 15:38:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matthew gatto 2013-08-06 14:48:48 EDT
Description of problem:
After being resumed from sleep/suspension mode, the mouse cursor isn't visible. 

Steps to Reproduce:
1. Let computer go to sleep
2. Wake it up and login

Actual results:
Mouse cursor not visible.

Additional info: 
Type of mouse:
Aug  6 11:11:13 fedora-19 kernel: [46296.820273] hid-generic 0003:046D:C044.0006: input,hidraw0: USB HID v1.10 Mouse [Logitech USB-PS/2 Optical Mouse] on usb-0000:00:14.0-1.2/input0
Aug  6 11:11:13 fedora-19 mtp-probe: checking bus 3, device 5: "/sys/devices/pci0000:00/0000:00:14.0/usb3/3-1/3-1.2"

I attached /var/log/messages.
Comment 1 Bill Nottingham 2013-08-06 15:38:11 EDT

*** This bug has been marked as a duplicate of bug 994213 ***

Note You need to log in before you can comment on or make changes to this bug.