Bug 994333 - Problems to boot kernel-3.10.5-200.fc19.x86_64: premature end of file /boot/vmlinuz-3.10.5-200.fc19.x86_64
Problems to boot kernel-3.10.5-200.fc19.x86_64: premature end of file /boot/v...
Status: CLOSED DUPLICATE of bug 991808
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-07 01:18 EDT by Joachim Backes
Modified: 2013-08-07 08:56 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-07 08:56:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2013-08-07 01:18:39 EDT
Description of problem:
After installing kernel-3.10.5-200.fc19.x86_64 from koji and trying to boot, grub2 has problems:

error: premature end of file /boot/vmlinuz-3.10.5-200.fc19.x86_64
error: you need to load the kernel first

No problems when booting my current kernel-3.10.4-300.fc19.x86_64


Version-Release number of selected component (if applicable):


How reproducible:
3.10.5-200.fc19.x86_64

Steps to Reproduce:
1.Install 3.10.5-200.fc19.x86_64
2.reboot
3.

Actual results:

error: premature end of file /boot/vmlinuz-3.10.5-200.fc19.x86_64
error: you need to load the kernel first


Expected results:
the kernel boots

Additional info:

Seeing a weird behaviout during install: If installing the kernel (with yum), cc1 still runs after the shell cmd prompt reappears (I think this has to do with rebuilding kmod-VirtualBox). But why the yum prompt appears despite the module rebuild has not finished?
Comment 1 Joachim Backes 2013-08-07 01:45:04 EDT
Seems to be the same problem as reported in #991808.
Comment 2 rvcsaba 2013-08-07 03:28:23 EDT
Kernel image length is 0.
Comment 3 Josh Boyer 2013-08-07 08:56:42 EDT

*** This bug has been marked as a duplicate of bug 991808 ***

Note You need to log in before you can comment on or make changes to this bug.