Bug 994422 - [RFE] Add support for NAKing single runs
[RFE] Add support for NAKing single runs
Status: CLOSED DUPLICATE of bug 1328306
Product: Beaker
Classification: Community
Component: general (Show other bugs)
0.13
Unspecified Unspecified
medium Severity low (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-07 05:11 EDT by Hubert Kario
Modified: 2018-02-05 19:41 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-04 00:58:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hubert Kario 2013-08-07 05:11:41 EDT
When scheduling large set of tasks (eg. when scheduling Errata jobs) it's relatively common for a single task to fail because of error in test script or environment problem. After fixing the task recipe and rescheduling the failed tasks few times, the matrix view quickly becomes very hard to read.

Ability to NAK single task runs would allow to filter out such known broken runs and would result in a more readable and much less error prone "all green" matrix view.
Comment 2 Dan Callaghan 2016-06-19 20:31:10 EDT
Is this a dupe of bug 1328306?
Comment 3 Roman Joost 2016-10-04 00:58:23 EDT
Dear Hubert,

I'm closing this one as a duplicate of Bug 1328306 since most of the discussion went there. I'm sorry. It should have been the other way around. If you would be able to provide feedback Bug 1328306 comment 2, that would be most appreciated.

*** This bug has been marked as a duplicate of bug 1328306 ***

Note You need to log in before you can comment on or make changes to this bug.