Bug 994478 - Listing Managers for Custom Software channels in WebUI causes ISE - Oracle DB.
Listing Managers for Custom Software channels in WebUI causes ISE - Oracle DB.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
560
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Lestach
Jan Hutař
:
Depends On:
Blocks: sat560-blockers
  Show dependency treegraph
 
Reported: 2013-08-07 07:13 EDT by Tomas Lestach
Modified: 2013-10-03 08:10 EDT (History)
3 users (show)

See Also:
Fixed In Version: spacewalk-java-2.0.2-15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 986527
Environment:
Last Closed: 2013-10-01 17:57:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Clifford Perry 2013-10-01 17:57:04 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.