Bug 994513 - Administration / User and Groups would not start
Administration / User and Groups would not start
Status: CLOSED DUPLICATE of bug 879922
Product: Fedora
Classification: Fedora
Component: xfce4-session (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-07 08:26 EDT by Alexei Podtelezhnikov
Modified: 2013-08-07 11:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-07 11:19:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexei Podtelezhnikov 2013-08-07 08:26:01 EDT
Description of problem:
Fedora 19 Xfce. 

This Application Menu items do not work:
"Administration / Users and Groups"
"Administration / System-Config-Date"

They would not start anything not to mention the bad name for the second one. The appropriate system-config-data and system-config-users are installed and work fine from the prompt.
Comment 1 Kevin Fenzi 2013-08-07 11:19:31 EDT
This is sadly a known issue... we just haven't gotten a fix for it yet.

*** This bug has been marked as a duplicate of bug 879922 ***

Note You need to log in before you can comment on or make changes to this bug.