Bug 99452 - Weird error messages in logwatch emails
Weird error messages in logwatch emails
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: logwatch (Show other bugs)
9
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-19 18:03 EDT by Need Real Name
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-22 12:55:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-07-19 18:03:00 EDT
Description of problem:

For some days now, I've gotten the following line in my Logwatch email:

 --------------------- Kernel Begin ------------------------ 
Malformed UTF-8 character (unexpected continuation byte 0xae, with no preceding
start byte) in pattern match (m//) at /etc/log.d/scripts/services/kernel line
112, <STDIN> line 134.
[...]
Malformed UTF-8 character (unexpected continuation byte 0xae, with no preceding
start byte) in pattern match (m//) at /etc/log.d/scripts/services/kernel line
112, <STDIN> line 268.

 ---------------------- Kernel End ------------------------- 

This line repeats several hundred times (replaced with [...] in this report),
with the last number varying every hundred lines or so (estimated, didn't
actually count).

Since I haven't made any chances to this file, this seems rather odd. I also
checked with less that the file is perfectly readable, without any garbage
(which the error would seem to indicate, if I understood it correctly) whatsoever.

I have made two alterations to my system:
1. Added the following lines to my /etc/modules.conf to get my Gamepad to work:
  alias char-major-13-0 joydev
  below joydev grip emu10k1-gp

2. Switched my Intellimouse Explorer from PS/2 to USB, and made the neccessary 
   changes in "System Settings -> Mouse".


I've also gotten

Version-Release number of selected component (if applicable):
logwatch-4.3.1-2

How reproducible:
Unknown. These mails just appear.

Steps to Reproduce:
1. Unknown.
2.
3.
    
Actual results:
I get plenty of weird error messages.

Expected results:
No weird error messages.

Additional info:

I also get the following errors in every logwatch email:

 --------------------- ModProbe Begin ------------------------ 


Can't locate these modules:
   sound-service-1-0: 4 Time(s)
   sound-service-0-0: 1 Time(s)
   synth0: 2 Time(s)
   sound-slot-1: 4 Time(s)
   char-major-188: 1 Time(s)

 ---------------------- ModProbe End ------------------------- 

 --------------------- Connections (secure-log) Begin ------------------------ 


**Unmatched Entries**
xinetd[3007]: START: sgi_fam pid=3403 from=<no address>

 ---------------------- Connections (secure-log) End ------------------------- 

What do these mean ?

Note You need to log in before you can comment on or make changes to this bug.