Bug 99457 - buttons of forms are unclickable
Summary: buttons of forms are unclickable
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-20 10:18 UTC by Jorge Castaneda
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-03 14:58:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jorge Castaneda 2003-07-20 10:18:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i586; U;) Gecko/20030131

Description of problem:
When you fill down a form (any) and want to click, for example, the button
"Send" Mozilla make nothing. Then I tried another browser and all was normal in
that browser. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. in Mozilla, enter to any page that has a form
2. fill the form
3. try to send
4. try again
5. and again, and again...
    

Actual Results:  nothing happens, like if the button was not clicked

Expected Results:  the form should be sent!

Additional info:

Comment 1 Christopher Blizzard 2003-08-22 18:02:58 UTC
I need at least a url or something to test.  I use forms all the time and I
don't have any problems.  I'm about to update this bug, for example.

Comment 2 Christopher Blizzard 2003-09-03 14:58:32 UTC
Marking WORKSFORME since reporter has not responded.


Note You need to log in before you can comment on or make changes to this bug.