This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 994647 - from time to time, kmix doesn't start and the lock / logout plasma applet doesn't work
from time to time, kmix doesn't start and the lock / logout plasma applet doe...
Status: CLOSED DUPLICATE of bug 983110
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-07 13:14 EDT by ycollet
Modified: 2013-08-11 13:20 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-11 13:20:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ycollet 2013-08-07 13:14:52 EDT
Description of problem:

from time to time, kmix doesn't start and the lock / logout plasma applet doesn't work.
It's nearly one time out of two that the problem appears.

I can't logout using the logout plasma applet, but, if I open konsole, log as a root user and type 'shutdown now', the system turns off normally.
Comment 1 ycollet 2013-08-07 13:15:41 EDT
If I start kmix in a konsole terminal, kmix starts and no error messages are printed in the console.
Comment 2 Kevin Kofler 2013-08-11 13:20:24 EDT

*** This bug has been marked as a duplicate of bug 983110 ***

Note You need to log in before you can comment on or make changes to this bug.