Bug 994737 - Undefined method error when creating a new org
Undefined method error when creating a new org
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-08-07 18:23 EDT by Deon Ballard
Modified: 2013-10-01 07:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 07:17:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
UI error message (71.07 KB, image/png)
2013-08-07 18:24 EDT, Deon Ballard
no flags Details

  None (edit)
Description Deon Ballard 2013-08-07 18:23:48 EDT
Description of problem:
When clicking the +New Organization button in SAM 1.3, I got an internal server error. I've attached a screenshot.

Version-Release number of selected component (if applicable):
SAM 1.3 / Headpin 1.4.3-5.el6sam_splice / candlepin 0.8.19

How reproducible:
Every time for me.

Additional info:
My instance is at https://sam13-dlackey-demo/sam*** and the login is admin/admin if you want to view it.


*** I can give you the IP to access the machine, upon request.
Comment 1 Deon Ballard 2013-08-07 18:24:23 EDT
Created attachment 784152 [details]
UI error message
Comment 2 Bryan Kearney 2013-08-28 13:18:15 EDT
please retest with snap4.
Comment 3 Tazim Kolhar 2013-09-04 07:32:56 EDT
VERIFIED :

# rpm -qa | grep katello
katello-headpin-1.4.3-11.el6sam_splice.noarch
katello-glue-elasticsearch-1.4.3-11.el6sam_splice.noarch
katello-cli-1.4.3-9.el6sat.noarch
katello-glue-candlepin-1.4.3-11.el6sam_splice.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-certs-tools-1.4.2-2.el6sat.noarch
katello-cli-common-1.4.3-9.el6sat.noarch
katello-configure-1.4.4-3.el6sat.noarch
signo-katello-0.0.20-1.el6sat.noarch
katello-selinux-1.4.4-2.el6sat.noarch
katello-common-1.4.3-11.el6sam_splice.noarch
katello-headpin-all-1.4.3-11.el6sam_splice.noarch
Comment 5 errata-xmlrpc 2013-10-01 07:17:05 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.