Bug 994753 - [abrt] cinnamon-1.9.1-19.fc19: __libc_message: Process /usr/bin/cinnamon was killed by signal 6 (SIGABRT)
[abrt] cinnamon-1.9.1-19.fc19: __libc_message: Process /usr/bin/cinnamon was ...
Status: CLOSED DUPLICATE of bug 678397
Product: Fedora
Classification: Fedora
Component: freetype (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:bd7233f48af4b318c224678ddb4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-07 20:58 EDT by zgeorge.zhao
Modified: 2013-09-02 10:44 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-02 10:44:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (115.95 KB, text/plain)
2013-08-07 20:58 EDT, zgeorge.zhao
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-07 20:58 EDT, zgeorge.zhao
no flags Details
File: core_backtrace (58.45 KB, text/plain)
2013-08-07 20:58 EDT, zgeorge.zhao
no flags Details
File: dso_list (18.60 KB, text/plain)
2013-08-07 20:58 EDT, zgeorge.zhao
no flags Details
File: environ (1.57 KB, text/plain)
2013-08-07 20:59 EDT, zgeorge.zhao
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-07 20:59 EDT, zgeorge.zhao
no flags Details
File: maps (85.60 KB, text/plain)
2013-08-07 20:59 EDT, zgeorge.zhao
no flags Details
File: open_fds (775 bytes, text/plain)
2013-08-07 20:59 EDT, zgeorge.zhao
no flags Details
File: proc_pid_status (932 bytes, text/plain)
2013-08-07 20:59 EDT, zgeorge.zhao
no flags Details
File: var_log_messages (5.06 KB, text/plain)
2013-08-07 20:59 EDT, zgeorge.zhao
no flags Details

  None (edit)
Description zgeorge.zhao 2013-08-07 20:58:44 EDT
Version-Release number of selected component:
cinnamon-1.9.1-19.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        cinnamon --replace
crash_function: __libc_message
executable:     /usr/bin/cinnamon
kernel:         3.10.4-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 __libc_message at ../sysdeps/unix/sysv/linux/libc_fatal.c:196
 #3 __fortify_fail at fortify_fail.c:31
 #4 ____longjmp_chk at ../sysdeps/unix/sysv/linux/x86_64/____longjmp_chk.S:100
 #5 __longjmp_chk at ../setjmp/longjmp.c:39
 #6 gray_find_cell at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:491
 #7 gray_record_cell at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:511
 #8 gray_set_cell at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:554
 #9 gray_render_scanline at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:618
 #10 gray_render_line at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:743
 #11 gray_line_to at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:1147
Comment 1 zgeorge.zhao 2013-08-07 20:58:48 EDT
Created attachment 784170 [details]
File: backtrace
Comment 2 zgeorge.zhao 2013-08-07 20:58:51 EDT
Created attachment 784171 [details]
File: cgroup
Comment 3 zgeorge.zhao 2013-08-07 20:58:55 EDT
Created attachment 784172 [details]
File: core_backtrace
Comment 4 zgeorge.zhao 2013-08-07 20:58:58 EDT
Created attachment 784173 [details]
File: dso_list
Comment 5 zgeorge.zhao 2013-08-07 20:59:02 EDT
Created attachment 784174 [details]
File: environ
Comment 6 zgeorge.zhao 2013-08-07 20:59:05 EDT
Created attachment 784175 [details]
File: limits
Comment 7 zgeorge.zhao 2013-08-07 20:59:08 EDT
Created attachment 784176 [details]
File: maps
Comment 8 zgeorge.zhao 2013-08-07 20:59:11 EDT
Created attachment 784177 [details]
File: open_fds
Comment 9 zgeorge.zhao 2013-08-07 20:59:14 EDT
Created attachment 784178 [details]
File: proc_pid_status
Comment 10 zgeorge.zhao 2013-08-07 20:59:17 EDT
Created attachment 784179 [details]
File: var_log_messages
Comment 11 Michael Schwendt 2013-09-02 10:44:57 EDT

*** This bug has been marked as a duplicate of bug 678397 ***

Note You need to log in before you can comment on or make changes to this bug.