Bug 99476 - Must run Konqueror in KDE before it will start in Gnome
Must run Konqueror in KDE before it will start in Gnome
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-20 22:14 EDT by Nathan G. Grennan
Modified: 2007-04-18 12:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-21 06:26:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2003-07-20 22:14:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.11 (X11; Linux i686; U;) Gecko/20030705

Description of problem:
I tried running konqueror in Gnome, but it would never come up. ps showed
kdeinit suiciding. So I tried looking into KDE and trying it. It worked. Then I
tried it again in Gnome and it worked.

It didn't work on a completely fresh account after a fresh install.

Version-Release number of selected component (if applicable):
kdebase-3.1.2-13

How reproducible:
Always

Steps to Reproduce:
1. Start Konqueror in Gnome before trying it in KDE
2.
3.
    

Actual Results:  Konqueror won't start

Expected Results:  Konqueror to start

Additional info:
Comment 1 Warren Togami 2003-07-20 22:21:24 EDT
I can't reproduce this, starting from both clean configuration and from existing
.kde and .qt directories.

kdelibs-3.1.2-7
kdebase-3.1.2-13
Comment 2 Ngo Than 2003-07-21 06:26:45 EDT
yes, i can reproduce it. It should be fixed in kdebase-3.1.2-17.

Note You need to log in before you can comment on or make changes to this bug.