Bug 994966 - [RFE] please implement hooks for proper evolution-data-server end
[RFE] please implement hooks for proper evolution-data-server end
Status: CLOSED DUPLICATE of bug 977395
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution-data-server (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
: FutureFeature
Depends On:
Blocks: 994967
  Show dependency treegraph
 
Reported: 2013-08-08 06:14 EDT by Tomas Pelka
Modified: 2013-08-08 09:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 994967 (view as bug list)
Environment:
Last Closed: 2013-08-08 09:36:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2013-08-08 06:14:29 EDT
Description of problem:
Vadim met that issue duffing code coverage gathering. We need the way how to end evolution-data-server properly to get (gcov) code coverage results.

Version-Release number of selected component (if applicable):
evolution-data-server-2.32.3

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
We can of course kill eds but we would never get gcov/kcov results.

Expected results:


Additional info:
Comment 1 Milan Crha 2013-08-08 09:36:03 EDT
This is done/covered by bug #977395, thus I mark this as a duplicate of it. The signal is SIGQUIT. Note this requires also changes from bug #991074, thus use at least the package from there.

*** This bug has been marked as a duplicate of bug 977395 ***

Note You need to log in before you can comment on or make changes to this bug.