This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 994982 - xxdiff-4.0 is available
xxdiff-4.0 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xxdiff (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Russell Cattelan
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 998969 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 06:38 EDT by Upstream Release Monitoring
Modified: 2016-01-08 21:20 EST (History)
4 users (show)

See Also:
Fixed In Version: xxdiff-4.0b1.20150712hg30158cd-1.fc23 xxdiff-4.0b1.20150712hg30158cd-1.fc22
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-08 15:53:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SPEC file for xxdiff 4.0b1 (5.66 KB, text/plain)
2015-12-14 14:32 EST, Stefan Becker
no flags Details

  None (edit)
Description Upstream Release Monitoring 2013-08-08 06:38:26 EDT
Latest upstream release: 4.0
Current version/release in Fedora Rawhide: 3.2-20.fc20
URL: http://sourceforge.net/api/file/index/project-name/xxdiff/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Christopher Meng 2014-07-23 05:46:04 EDT
*** Bug 998969 has been marked as a duplicate of this bug. ***
Comment 2 Stefan Becker 2015-12-14 14:32 EST
Created attachment 1105661 [details]
SPEC file for xxdiff 4.0b1

I downloaded the tip from the Mercurial repo and compiled it on F23.

I also triggered a scratch build for rawhide: http://koji.fedoraproject.org/koji/taskinfo?taskID=12188062

This removes the dependency on qt3. What can we do to move this forward?
Comment 3 Russell Cattelan 2015-12-14 19:37:19 EST
Updated the specfile in git.

The next round of builds should pick it up.

Thanks for updating it.
Comment 4 Stefan Becker 2015-12-14 22:00:24 EST
Can we also fast-forward the F23 and F22 branches to git HEAD and generate an update for them?
Comment 5 Stefan Becker 2015-12-17 10:48:18 EST
Can you please run "fedpkg update" on both F22 & F23 branches? I tried but I do not have the rights to create bodhi updates for xxdiff.
Comment 6 Russell Cattelan 2015-12-17 18:41:47 EST
f22 and f23 branches have been updated as well.

Builds passed
Comment 7 Stefan Becker 2015-12-18 00:17:41 EST
Please push the F22 & F23 updates to bodhi so that users can start testing them.
Comment 8 Fedora Update System 2015-12-22 19:50:13 EST
xxdiff-4.0b1.20150712hg30158cd-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-15ff952fed
Comment 9 Fedora Update System 2015-12-22 19:51:00 EST
xxdiff-4.0b1.20150712hg30158cd-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-82b85c4b29
Comment 10 Fedora Update System 2015-12-24 20:58:27 EST
xxdiff-4.0b1.20150712hg30158cd-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-82b85c4b29
Comment 11 Fedora Update System 2015-12-30 15:57:48 EST
xxdiff-4.0b1.20150712hg30158cd-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-15ff952fed
Comment 12 Fedora Update System 2016-01-08 15:53:36 EST
xxdiff-4.0b1.20150712hg30158cd-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 13 Fedora Update System 2016-01-08 21:20:44 EST
xxdiff-4.0b1.20150712hg30158cd-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.