Bug 99499 - tulip pcmcia network driver doesn't work with 2.6.0 kernel
tulip pcmcia network driver doesn't work with 2.6.0 kernel
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-21 08:35 EDT by Pietro Dania
Modified: 2013-07-02 22:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-05 14:35:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pietro Dania 2003-07-21 08:35:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux 2.4.20-18.7; X11; i686; en_US)

Description of problem:
A D-Link DFE-680TX PCMCIA network card, using the tulip driver, doesn't work with the 2.6.0-0.test1.1.26 kernel

Version-Release number of selected component (if applicable):
kernel-2.6.0-0.test1.1.26

How reproducible:
Always

Steps to Reproduce:
1.ifconfig eth0 10.0.0.1 up
2.
3.
    

Actual Results:  SIOCSIFFLAGS: Device or resource busy
SIOCSIFFLAGS: Device or resource busy


Expected Results:  eth0 device up

Additional info:
Comment 1 Jeff Garzik 2003-08-05 14:35:39 EDT
Please report to bugzilla.kernel.org.

Note You need to log in before you can comment on or make changes to this bug.