Bug 995014 - Empthy - Error sending message 'text': offline
Empthy - Error sending message 'text': offline
Status: CLOSED DUPLICATE of bug 844308
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 08:08 EDT by Zdenek Chmelar
Modified: 2013-08-25 12:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-25 12:08:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Empathy with error (45.36 KB, image/png)
2013-08-08 08:08 EDT, Zdenek Chmelar
no flags Details

  None (edit)
Description Zdenek Chmelar 2013-08-08 08:08:12 EDT
Created attachment 784328 [details]
Empathy with error

Description of problem:
Sending of chat message to online contact (people nearby) ends with error "Error sending message 'message text': offline (please see attached picture for evidence purposes)

Version-Release number of selected component (if applicable):
empathy-3.8.3-2.fc19.x86_64
telepathy-mission-control-5.14.1-2.fc19.x86_64
telepathy-haze-0.7.0-3.fc19.x86_64
telepathy-logger-0.8.0-2.fc19.x86_64
telepathy-filesystem-0.0.2-5.fc19.noarch
telepathy-salut-0.8.1-2.fc19.x86_64
telepathy-gabble-0.17.4-1.fc19.x86_64
telepathy-idle-0.1.16-1.fc19.x86_64
telepathy-glib-0.20.4-1.fc19.x86_64
telepathy-farstream-0.6.0-2.fc19.x86_64


How reproducible:
Always


Steps to Reproduce:
1. Open Empathy
2. Open new chat with ONLINE contact from "People Nearby"
3. Send chat message (e.g. 'hello' as I did in my example)
4. Empathy reports error message and does not send the chat to online contact

Actual results:
I tested this on 2 laptops with fresh F19 installation. Installations were kept with default settings. There are no other gnome extensions, plugins or themes installed.
I created one user on each notebook in People nearby. Both users appeared on the other PC as online accounts available for chat immediately. I can see information details and avatars of each remote account on both laptops as well.
Each attempt to send message to any of the online users ends with error mentioned above

Expected results:
Send chat that's received by online user without any error.

Additional info:
I searched for some log file for more detailed error description but didn't find any (noting in /var/log/messages as well as in home dir). Any advice is welcomed.
Comment 1 Peter Oliver 2013-08-25 12:08:02 EDT

*** This bug has been marked as a duplicate of bug 844308 ***

Note You need to log in before you can comment on or make changes to this bug.