Bug 995202 - splice report should display without Experimental UI being checked in user prefs
splice report should display without Experimental UI being checked in user prefs
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: Splice (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Chris Duryee
mkovacik
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-08-08 14:23 EDT by Chris Duryee
Modified: 2013-10-01 07:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 07:17:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Duryee 2013-08-08 14:23:06 EDT
Description of problem:

The "experimental UI" feature breaks certain functionality in SAM. However, it is needed for the splice report table to display. This means that users can only have certain parts of the UI working at a time.

Instead, the splice-report should enable the experimental UI in code, just for its own views.

Version-Release number of selected component (if applicable): ruby193-rubygem-splice_reports-0.0.5-38.el6sam.noarch


How reproducible: every time


Steps to Reproduce:
1. do not enable experimental UI
2. run a report

Actual results: the report page will not show the table of systems


Expected results: the report page should show the table of systems
Comment 1 Chris Duryee 2013-08-08 14:27:11 EDT
bdcce227bb750ff057d090abca00f72e1016d333 splice-report 0.0.5-40
Comment 3 Vitaly Kuznetsov 2013-08-21 09:37:06 EDT
Verified with ruby193-rubygem-splice_reports-0.0.5-40.el6sam
Comment 5 errata-xmlrpc 2013-10-01 07:17:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.