Bug 995208 - tmux man-page contains a non-existent reference
tmux man-page contains a non-existent reference
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: tmux (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
https://github.com/ThomasAdam/tmux/co...
: FutureFeature, Upstream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 14:44 EDT by Ondrej Oprala
Modified: 2016-01-31 21:09 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-21 04:38:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondrej Oprala 2013-08-08 14:44:33 EDT
Description of problem:
The "See also" section in tmux's man-page refers to a non-existent pty(4) man-page. Doing a quick repoquery, I found no standard package that would provide it. Is it possibly intended to be pty(7), provided by the man-pages package?

Version-Release number of selected component (if applicable):
tmux-1.8-2.fc19.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Christopher Meng 2014-02-21 03:48:04 EST
Because the upstream author is coming from BSD world, I just logined into my BSD server and found that pty(4) is the BSD's default.
Comment 2 Christopher Meng 2014-02-21 04:38:19 EST
b7589750a1df0f34c73aadfa138e0fe5baa57233

Note You need to log in before you can comment on or make changes to this bug.