Bug 995237 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x1b6/0x1f0 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x...
Status: CLOSED DUPLICATE of bug 959071
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:d9207f04338907da0128384c9d3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 15:53 EDT by Jared Smith
Modified: 2013-12-09 12:03 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 12:03:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (91.51 KB, text/plain)
2013-08-08 15:53 EDT, Jared Smith
no flags Details

  None (edit)
Description Jared Smith 2013-08-08 15:53:17 EDT
Additional info:
reporter:       libreport-2.1.5
WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x1b6/0x1f0 [i915]()
Modules linked in: hidp fuse ebtable_nat xt_CHECKSUM tun bridge stp llc nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack rfcomm ebtable_filter ebtables ip6table_filter ip6_tables bnep snd_hda_codec_hdmi iTCO_wdt iTCO_vendor_support snd_hda_codec_conexant vfat fat mperf coretemp kvm_intel kvm arc4 usblp microcode iwldvm joydev mac80211 i2c_i801 snd_hda_intel qmi_wwan snd_hda_codec cdc_wdm usbnet qcserial mii usb_wwan btusb snd_hwdep snd_seq uvcvideo videobuf2_vmalloc videobuf2_memops lpc_ich videobuf2_core mfd_core videodev bluetooth media sdhci_pci snd_seq_device sdhci iwlwifi mmc_core snd_pcm cfg80211 snd_page_alloc snd_timer thinkpad_acpi wmi snd soundcore rfkill tpm_tis tpm tpm_bios e1000e ptp pps_core uinput binfmt_misc dm_crypt i915 crc32_pclmul crc32c_intel i2c_algo_bit ghash_clmulni_intel drm_kms_helper drm i2c_core video
CPU: 0 PID: 2861 Comm: kworker/u16:1 Not tainted 3.10.3-300.fc19.x86_64 #1
Hardware name: LENOVO 4286CTO/4286CTO, BIOS 8DET58WW (1.28 ) 02/14/2012
Workqueue: i915 i915_hotplug_work_func [i915]
 0000000000000009 ffff8801a6923d10 ffffffff81643216 ffff8801a6923d48
 ffffffff8105c211 ffff8802101d90b8 ffff88020f4e4000 ffff8802107da800
 ffff88020ff12000 0000000080180304 ffff8801a6923d58 ffffffff8105c2ea
Call Trace:
 [<ffffffff81643216>] dump_stack+0x19/0x1b
 [<ffffffff8105c211>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c2ea>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa00e9546>] intel_dp_link_down+0x1b6/0x1f0 [i915]
 [<ffffffffa00eb438>] intel_dp_check_link_status+0xc8/0x180 [i915]
 [<ffffffffa00eb505>] intel_dp_hot_plug+0x15/0x20 [i915]
 [<ffffffffa00b46ae>] i915_hotplug_work_func+0x1be/0x1f0 [i915]
 [<ffffffff81079b95>] process_one_work+0x175/0x420
 [<ffffffff8107a7ab>] worker_thread+0x11b/0x3a0
 [<ffffffff8107a690>] ? rescuer_thread+0x340/0x340
 [<ffffffff81080b00>] kthread+0xc0/0xd0
 [<ffffffff81080a40>] ? insert_kthread_work+0x40/0x40
 [<ffffffff8165176c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81080a40>] ? insert_kthread_work+0x40/0x40
Comment 1 Jared Smith 2013-08-08 15:53:27 EDT
Created attachment 784582 [details]
File: dmesg
Comment 2 Adam Jackson 2013-12-09 12:03:58 EST

*** This bug has been marked as a duplicate of bug 959071 ***

Note You need to log in before you can comment on or make changes to this bug.