Bug 995256 - Sort on filters does not retain the 'Red Hat' filter on the top
Sort on filters does not retain the 'Red Hat' filter on the top
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: Splice (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3
Assigned To: Splice Developers
mkovacik
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-08-08 16:37 EDT by John Matthews
Modified: 2013-10-01 07:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 07:18:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Matthews 2013-08-08 16:37:54 EDT
Description of problem:

When viewing several filters it's possible that some may be listed prior to the Red Hat filter.  We'd like to keep the Red Hat filter on the top


Steps to Reproduce:
1. Create a filter named 'a'
2. Create a filter namez 'z'
3. View the list of filters

Actual results:
 First filter is 'a'


Expected results:
 First filter is the default 'Red Hat' filter


Additional info:
Comment 3 Pavlina Bartikova 2013-08-27 11:38:38 EDT
Confirmed.

Moving bug to VERIFIED.
Comment 5 errata-xmlrpc 2013-10-01 07:18:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.