Bug 995279 - [abrt] WARNING: at fs/buffer.c:1122 mark_buffer_dirty+0xcd/0xe0()
[abrt] WARNING: at fs/buffer.c:1122 mark_buffer_dirty+0xcd/0xe0()
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:0f70cf45c1c26048131dc86609a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 20:43 EDT by Axel Philip Advento
Modified: 2013-09-20 09:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 09:11:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (66.50 KB, text/plain)
2013-08-08 20:43 EDT, Axel Philip Advento
no flags Details

  None (edit)
Description Axel Philip Advento 2013-08-08 20:43:26 EDT
Additional info:
reporter:       libreport-2.1.5
WARNING: at fs/buffer.c:1122 mark_buffer_dirty+0xcd/0xe0()
Hardware name: M1110M                          
Modules linked in: tun bnep bluetooth nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables fuse snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm arc4 snd_page_alloc snd_timer snd rtl8192ce rtlwifi rtl8192c_common mac80211 cfg80211 rfkill iTCO_wdt iTCO_vendor_support sdhci_pci sdhci jmb38x_ms mmc_core memstick jme lpc_ich serio_raw mfd_core acpi_cpufreq mperf coretemp mii soundcore i2c_i801 kvm microcode binfmt_misc uinput i915 i2c_algo_bit drm_kms_helper drm i2c_core wmi video
Pid: 136, comm: jbd2/sda7-8 Not tainted 3.9.9-301.fc19.x86_64 #1
Call Trace:
 [<ffffffff8105cc56>] warn_slowpath_common+0x66/0x80
 [<ffffffff8105cd2a>] warn_slowpath_null+0x1a/0x20
 [<ffffffff811c9a0d>] mark_buffer_dirty+0xcd/0xe0
 [<ffffffff81265f2f>] __jbd2_journal_temp_unlink_buffer+0x9f/0x130
 [<ffffffff81267ec8>] __jbd2_journal_refile_buffer+0xb8/0xe0
 [<ffffffff81269393>] jbd2_journal_commit_transaction+0x1093/0x1a30
 [<ffffffff8126dfed>] kjournald2+0xbd/0x250
 [<ffffffff81081050>] ? wake_up_bit+0x30/0x30
 [<ffffffff8126df30>] ? commit_timeout+0x10/0x10
 [<ffffffff810802a0>] kthread+0xc0/0xd0
 [<ffffffff810801e0>] ? insert_kthread_work+0x40/0x40
 [<ffffffff8164f26c>] ret_from_fork+0x7c/0xb0
 [<ffffffff810801e0>] ? insert_kthread_work+0x40/0x40
Comment 1 Axel Philip Advento 2013-08-08 20:43:33 EDT
Created attachment 784657 [details]
File: dmesg
Comment 2 Josh Boyer 2013-09-18 16:41:55 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 3 Josh Boyer 2013-09-19 09:44:44 EDT
Are you still experiencing this issue?
Comment 4 Axel Philip Advento 2013-09-20 05:22:35 EDT
Didn't experience this bug so far after the update. I'll report again once I have encountered this again.
Comment 5 Josh Boyer 2013-09-20 09:11:05 EDT
Thanks.  We'll close this for now.  If you see it again, please reopen.

Note You need to log in before you can comment on or make changes to this bug.