Bug 995302 - run regression case bz734675-autofs-does-not-use-local-mounts-on-non-replicated-entries/ fail
run regression case bz734675-autofs-does-not-use-local-mounts-on-non-replicat...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: autofs (Show other bugs)
7.0
All Linux
unspecified Severity high
: rc
: ---
Assigned To: Ian Kent
Filesystem QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-08 22:29 EDT by Yin.JianHong
Modified: 2013-08-09 00:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-09 00:56:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yin.JianHong 2013-08-08 22:29:28 EDT
Description of problem:
run regression case /CoreOS/autofs/Regression/bz734675-autofs-does-not-use-local-mounts-on-non-replicated-entries/ fail;

:: [   PASS   ] :: ls /misc/bz734675
/dev/mapper/rhel_intel--mahobay--01-root on /misc/bz734675 type ext4 (rw,relatime,seclabel,data=ordered)
:: [   PASS   ] :: Running 'mount | grep bz734675'
:: [   FAIL   ] :: It should be local bind mount (Expected 0, got 1)

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. run case /CoreOS/autofs/Regression/bz734675-autofs-does-not-use-local-mounts-on-non-replicated-entries/
2.
3.

Actual results:
mount without bind mode

Expected results:
mount with bind mode

Additional info:
  :
Comment 2 Yin.JianHong 2013-08-09 00:56:51 EDT
very sorry for mistake; the case code has a wrong;
not a bug close.

Note You need to log in before you can comment on or make changes to this bug.