Bug 995487 - [User Porta] Powering off VM - Error while executing action Stop VM: Unexpected exception
[User Porta] Powering off VM - Error while executing action Stop VM: Unexpect...
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: Martin Betak
Jiri Belka
virt
: Regression, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-09 10:06 EDT by Jiri Belka
Modified: 2015-09-22 09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 06:10:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log, server.log, vdsm.log (865.18 KB, application/x-tar)
2013-08-09 10:06 EDT, Jiri Belka
no flags Details

  None (edit)
Description Jiri Belka 2013-08-09 10:06:59 EDT
Created attachment 784859 [details]
engine.log, server.log, vdsm.log

Description of problem:
Powering off a VM in User Portal causes:

Error while executing action Stop VM: Unexpected exception

There is _NO_ such issue in Admin Portal.

Version-Release number of selected component (if applicable):
is9.1

How reproducible:
100%

Steps to Reproduce:
1.start a VM in user portal
2.power off a vm in user portal
3.

Actual results:
error

Expected results:


Additional info:
check in logs around 16:00, August 9 2013

2013-08-09 16:00:25,204 ERROR [org.ovirt.engine.core.vdsbroker.vdsbroker.DestroyVDSCommand] (ajp-/127.0.0.1:8702-7) Failed in DestroyVDS method
2013-08-09 16:00:25,204 ERROR [org.ovirt.engine.core.vdsbroker.vdsbroker.DestroyVDSCommand] (ajp-/127.0.0.1:8702-7) Error code unexpected and error message VDSGenericException: VDSErrorException: Failed to DestroyVDS, error = Unexpected exception
Comment 3 Jiri Belka 2013-09-16 06:10:28 EDT
cannot reproduce on is14.

Note You need to log in before you can comment on or make changes to this bug.