Bug 995567 - Spacing issues in Cluster policy dialog present cluttered look
Spacing issues in Cluster policy dialog present cluttered look
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity low
: ---
: 3.6.0
Assigned To: Gilad Chaplik
bugs@ovirt.org
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-09 14:09 EDT by mrao
Modified: 2016-02-10 14:42 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-14 11:18:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of Current implementation with spacing issues (106.74 KB, image/png)
2013-08-09 14:10 EDT, mrao
no flags Details
Mockup of correct spacing - desired end result (71.19 KB, image/png)
2013-08-09 14:11 EDT, mrao
no flags Details
Current spacing (15.53 KB, image/png)
2013-11-18 07:17 EST, Doron Fediuck
no flags Details

  None (edit)
Description mrao 2013-08-09 14:09:01 EDT
Description of problem: The Enabled filters list background and the text within are too close to the edge. Left Align the gray boxes to the list headers and use about 5 px space preceding the List entries. Same for the lists under ‘Function Modules’ as well. See attachments of current implementation and the desired spacing



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Configure > Cluster policies
2. Edit Policy
3.

Actual results:


Expected results:


Additional info:
Comment 1 mrao 2013-08-09 14:10:20 EDT
Created attachment 784943 [details]
screenshot of Current implementation with spacing issues
Comment 2 mrao 2013-08-09 14:11:18 EDT
Created attachment 784944 [details]
Mockup of correct spacing - desired end result
Comment 3 Doron Fediuck 2013-11-18 07:17:03 EST
Created attachment 825573 [details]
Current spacing

Hi Malini,
Current upstream code no longer has this issue.
Please review the attached.
If not needed can we close this bz?
Comment 4 Itamar Heim 2014-01-12 03:42:56 EST
setting target release to current version for consideration and review. please do not push non-RFE bugs to an undefined target release to make sure bugs are reviewed for relevancy, fix, closure, etc.
Comment 5 Sandro Bonazzola 2014-03-04 04:29:19 EST
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.
Comment 6 Sandro Bonazzola 2014-05-08 09:56:14 EDT
This is an automated message.

oVirt 3.4.1 has been released.
This issue has been retargeted to 3.5.0 since it has not been marked as high priority or severity issue, please retarget if needed.
Comment 8 Gilad Chaplik 2014-12-14 11:18:12 EST
The dialog was changed twice since this bug was open, and the bug is irrelevant, closing the bug.

Note You need to log in before you can comment on or make changes to this bug.