Bug 995651 - No resume from suspend on ThinkPad T400
No resume from suspend on ThinkPad T400
Status: CLOSED DUPLICATE of bug 989373
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-09 22:21 EDT by Chris Schumann
Modified: 2013-08-16 09:38 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-16 09:38:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Schumann 2013-08-09 22:21:22 EDT
Description of problem:
My ThinkPad T400 will not resume from suspend if I use any 3.10 kernel (3.10.3-300-fc19.x86_64, 3.10.4-300..., or 3.10.5-201...). Thankfully, 3.9.9-302... still works.

Version-Release number of selected component (if applicable):
3.10.5-201

How reproducible:
Every time.

Steps to Reproduce:
1. Boot machine. Log in.
2. Close lid.
3. Open lid.

Actual results:
Screen turns on and a single underscore appears in the top left.

Expected results:
Machine resumes from sleep mode.

Additional info:
All other packages are up to date as of this time. I'm using intel video.

I am a software developer, and am very willing to help with this one.
Comment 1 Jaroslav Škarvada 2013-08-12 04:05:43 EDT
In f19 suspend is initiated by systemd, not pm-utils. But your problem seems to be in kernel, reassigning.
Comment 2 Stephen 2013-08-16 06:05:39 EDT
Dup. of 989373?
Comment 3 Josh Boyer 2013-08-16 09:38:03 EDT
(In reply to Stephen from comment #2)
> Dup. of 989373?

Yes, most likely.

*** This bug has been marked as a duplicate of bug 989373 ***

Note You need to log in before you can comment on or make changes to this bug.