Bug 995695 - A more detailed description of DHCPv6 (server and client) is needed
A more detailed description of DHCPv6 (server and client) is needed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Deployment_Guide (Show other bugs)
6.6
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Mirek Jahoda
ecs-bugs
: Documentation
Depends On: 1197324
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-10 03:23 EDT by Răzvan Sandu
Modified: 2017-10-06 09:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-06 09:06:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Răzvan Sandu 2013-08-10 03:23:46 EDT
Document URL:

https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux/6/html-single/Deployment_Guide/index.html

Section Number and Name:

13.5. DHCP for IPv6 (DHCPv6)
D.1.5. /etc/sysconfig/dhcpd


Describe the issue: 

A more detailed description of DHCPv6 (server and client) is needed, similar to that for DHCPv4 (section 13.1 - 13.4)

In section D.1.5 /etc/sysconfig/dhcpd, it is not clear how to identify/separate parameters and interfaces if the DHCP daemon is started TWICE (once for IPv4 and once for IPv6).

Suggestions for improvement:
Please add the necessary clarifications.
 
Thanks!
Comment 2 Jaromir Hradilek 2014-06-30 07:59:05 EDT
Thank you, Răzvan. Stephen, could you please look into this?
Comment 3 Stephen Wadeley 2014-07-18 02:46:25 EDT
I am sorry, but due to lack of time, proposing for RHEL6.7
Comment 4 Răzvan Sandu 2015-02-28 06:13:27 EST
Hello, please also see RHEL7 bug #1197324

https://bugzilla.redhat.com/show_bug.cgi?id=1197324

Thanks,
Răzvan
Comment 5 Stephen Wadeley 2015-07-09 14:48:57 EDT
I am sorry, but due to lack of time, proposing for RHEL6.8
Comment 6 Mirek Jahoda 2016-11-23 08:36:28 EST
I hope, we'll find the needed time to solve this bug together with #1197324 at least in the RHEL 7.4 timeframe.
Comment 15 Mirek Jahoda 2017-10-06 09:06:13 EDT
The update has been published on the Customer Portal:
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/Deployment_Guide/s1-dhcp_for_ipv6_dhcpv6.html

Note You need to log in before you can comment on or make changes to this bug.