Bug 995698 - Met "nomodeset" spelling mistakes in efi boot configuation
Met "nomodeset" spelling mistakes in efi boot configuation
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
high Severity high
: ---
: 3.4.0
Assigned To: haiyang,dong
bugs@ovirt.org
node
:
Depends On:
Blocks: 995700
  Show dependency treegraph
 
Reported: 2013-08-10 04:08 EDT by haiyang,dong
Modified: 2014-03-31 08:24 EDT (History)
14 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-beta1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 995700 (view as bug list)
Environment:
Last Closed: 2014-03-31 08:24:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 17890 None None None Never

  None (edit)
Description haiyang,dong 2013-08-10 04:08:12 EDT
Description of problem:
Insert the installation media(CD-ROM/USB) in uefi mode, and start the system, When the automatic boot prompt appears, press Enter.
        Booting Install or Upgrade ovirt-node-iso-3.1.0-0.999.999.20130807225755gitfa08ac6.59.fc18 in 30 seconds...
press the Tab key to check kernel parameters for the selected boot option:

Reinstall (Basic Video) ovirt-node-iso-3.1.0-0.999.999.20130807225755gitfa08ac6.59.fc18

check that the option "nomodesset" in kernel parameters for the selected boot option
was added.

Actually it should be "nomodeset" not "nomodesset"


Version-Release number of selected component (if applicable):
ovirt-node-iso-3.1.0-0.999.999.20130807225755gitfa08ac6.59.fc18.iso

How reproducible:
100% 
 
Steps to Reproduce:
1.Insert the installation media(CD-ROM/USB) in uefi mode, and start the system.
2.Start the system. When the automatic boot prompt appears, press Enter.
        Booting Install or Upgrade ovirt-node-iso-3.1.0-0.999.999.20130807225755gitfa08ac6.59.fc18 in 30 seconds...
3.selected boot option:
Reinstall (Basic Video) ovirt-node-iso-3.1.0-0.999.999.20130807225755gitfa08ac6.59.fc18
4.press the Tab key to check kernel parameters for this boot option.

Actual result:
check that the option "nomodesset" in kernel parameters for the selected boot option
was added.

Expect result:
Actually it should be "nomodeset" not "nomodesset"

Additional info:

--
Comment 1 Sandro Bonazzola 2014-01-27 08:50:57 EST
This should be fixed in oVirt 3.4.0 beta1 build
Comment 2 haiyang,dong 2014-03-03 02:10:59 EST
Test version:
ovirt-node-iso-3.0.4-1.0.201401291204.el6.iso


Steps to Reproduce:
1.Insert the installation media(CD-ROM/USB) in uefi mode, and start the system.
2.Start the system. When the automatic boot prompt appears, press Enter.
        Booting Install or Upgrade ovirt-node-iso-3.0.4-1.0.201401291204.el6 in 30 seconds...
3.selected boot option:
Reinstall (Basic Video) ovirt-node-iso-3.0.4-1.0.201401291204.el6
4.press the Tab key to check kernel parameters for this boot option.

check that the option "nomodeset" in kernel parameters for the selected boot option
was added.

so this bug has been fixed, change the status into "verified".
Comment 3 Sandro Bonazzola 2014-03-31 08:24:12 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.