Bug 995740 - [abrt] glib-networking-2.36.2-1.fc19: got_proxies: Process /usr/libexec/glib-pacrunner was killed by signal 6 (SIGABRT)
[abrt] glib-networking-2.36.2-1.fc19: got_proxies: Process /usr/libexec/glib-...
Status: CLOSED DUPLICATE of bug 866927
Product: Fedora
Classification: Fedora
Component: glib-networking (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:944b31f8d68b0a36b392db0b1c9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-10 14:12 EDT by Mikhail
Modified: 2013-09-19 08:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-19 08:37:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.93 KB, text/plain)
2013-08-10 14:12 EDT, Mikhail
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-10 14:12 EDT, Mikhail
no flags Details
File: core_backtrace (12.88 KB, text/plain)
2013-08-10 14:12 EDT, Mikhail
no flags Details
File: dso_list (2.43 KB, text/plain)
2013-08-10 14:12 EDT, Mikhail
no flags Details
File: environ (1.06 KB, text/plain)
2013-08-10 14:12 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-10 14:12 EDT, Mikhail
no flags Details
File: maps (13.25 KB, text/plain)
2013-08-10 14:12 EDT, Mikhail
no flags Details
File: open_fds (420 bytes, text/plain)
2013-08-10 14:12 EDT, Mikhail
no flags Details
File: proc_pid_status (932 bytes, text/plain)
2013-08-10 14:12 EDT, Mikhail
no flags Details
File: var_log_messages (8.24 KB, text/plain)
2013-08-10 14:12 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2013-08-10 14:12:21 EDT
Version-Release number of selected component:
glib-networking-2.36.2-1.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/libexec/glib-pacrunner
crash_function: got_proxies
executable:     /usr/libexec/glib-pacrunner
kernel:         3.10.5-201.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (3 frames)
 #4 got_proxies at glibpacrunner.c:51
 #5 g_task_return_now at gtask.c:1105
 #6 complete_in_idle_cb at gtask.c:1114
Comment 1 Mikhail 2013-08-10 14:12:25 EDT
Created attachment 785230 [details]
File: backtrace
Comment 2 Mikhail 2013-08-10 14:12:28 EDT
Created attachment 785231 [details]
File: cgroup
Comment 3 Mikhail 2013-08-10 14:12:31 EDT
Created attachment 785232 [details]
File: core_backtrace
Comment 4 Mikhail 2013-08-10 14:12:34 EDT
Created attachment 785233 [details]
File: dso_list
Comment 5 Mikhail 2013-08-10 14:12:36 EDT
Created attachment 785234 [details]
File: environ
Comment 6 Mikhail 2013-08-10 14:12:39 EDT
Created attachment 785235 [details]
File: limits
Comment 7 Mikhail 2013-08-10 14:12:42 EDT
Created attachment 785236 [details]
File: maps
Comment 8 Mikhail 2013-08-10 14:12:45 EDT
Created attachment 785237 [details]
File: open_fds
Comment 9 Mikhail 2013-08-10 14:12:48 EDT
Created attachment 785238 [details]
File: proc_pid_status
Comment 10 Mikhail 2013-08-10 14:12:52 EDT
Created attachment 785239 [details]
File: var_log_messages
Comment 11 Dan Winship 2013-09-19 08:37:53 EDT

*** This bug has been marked as a duplicate of bug 866927 ***

Note You need to log in before you can comment on or make changes to this bug.