Bug 995757 - python-kiwi-debuginfo-1.9.38-1.fc20 is empty
python-kiwi-debuginfo-1.9.38-1.fc20 is empty
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-kiwi (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
:
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2013-08-10 17:14 EDT by Ville Skyttä
Modified: 2013-08-11 12:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-11 12:03:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2013-08-10 17:14:47 EDT
python-kiwi-debuginfo-1.9.38-1.fc20.x86_64 is empty. If there's nothing to generate debug info from, the -debuginfo subpackage should probably be explicitly disabled.
Comment 1 Haïkel Guémar 2013-08-10 18:43:02 EDT
Kiwi should be noarch, but since the glade subpackage installs Glade plugins in arch-dependent directories. I'll temporarily disable debug info generation and try to see how fixing Glade to load properly noarch plugins later.

Thanks for reporting this issue :)
Comment 2 Haïkel Guémar 2013-08-11 12:03:56 EDT
Fixed in rawhide: http://koji.fedoraproject.org/koji/taskinfo?taskID=5805934

Note You need to log in before you can comment on or make changes to this bug.