Bug 995766
| Summary: | ThinLVM: Clone from snapshot fails, incorrect args passed to _create_volume() | ||
|---|---|---|---|
| Product: | Red Hat OpenStack | Reporter: | Eric Harney <eharney> |
| Component: | openstack-cinder | Assignee: | Eric Harney <eharney> |
| Status: | CLOSED ERRATA | QA Contact: | Giulio Fidente <gfidente> |
| Severity: | unspecified | Docs Contact: | |
| Priority: | unspecified | ||
| Version: | 4.0 | CC: | eharney, hateya, mlopes, sradvan, yeylon |
| Target Milestone: | Upstream M3 | ||
| Target Release: | 4.0 | ||
| Hardware: | Unspecified | ||
| OS: | Unspecified | ||
| Whiteboard: | |||
| Fixed In Version: | openstack-cinder-2013.2-0.9.b3.el6ost | Doc Type: | Bug Fix |
| Doc Text: |
Cause: Bug in Cinder (Thin) LVM volume driver
Consequence: Clone from snapshot operation fails
Fix: Patch Cinder (Thin) LVM volume driver to call method with correct arguments
Result: Clone from snapshot now works for ThinLVM volumes
|
Story Points: | --- |
| Clone Of: | Environment: | ||
| Last Closed: | 2013-12-20 00:18:54 UTC | Type: | Bug |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
| Bug Depends On: | |||
| Bug Blocks: | 975606, 975916 | ||
|
Description
Eric Harney
2013-08-10 22:59:34 UTC
the incorrect args issue was verified using: openstack-cinder-2013.2-3.el6ost.noarch Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. For information on the advisory, and where to find the updated files, follow the link below. If the solution does not work for you, open a new bug report. http://rhn.redhat.com/errata/RHEA-2013-1859.html |