Bug 995790 - Wrong rendering for റ്റ് in Lohit Malayalam
Wrong rendering for റ്റ് in Lohit Malayalam
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lohit-malayalam-fonts (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-11 01:58 EDT by Anivar Aravind
Modified: 2014-02-21 19:46 EST (History)
8 users (show)

See Also:
Fixed In Version: lohit-malayalam-fonts-2.91.0-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-21 19:46:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Wrong Rendering using Lohit Malayalam (185.63 KB, image/png)
2013-08-11 02:06 EDT, Anivar Aravind
no flags Details
Correct Rendering using Meera (194.87 KB, image/png)
2013-08-11 02:07 EDT, Anivar Aravind
no flags Details

  None (edit)
Description Anivar Aravind 2013-08-11 01:58:53 EDT
Description of problem:

Rendering is wrong for 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Anivar Aravind 2013-08-11 02:06:06 EDT
Created attachment 785337 [details]
Wrong Rendering using Lohit Malayalam
Comment 2 Anivar Aravind 2013-08-11 02:06:53 EDT
Accidently submitted the bug before filling details

Description of problem:

 Wrong rendering for ്റ്റ in Lohit Malayalam
See screenshots.

Version-Release number of selected component (if applicable):

lohit-malayalam-fonts-2.5.3-1.fc19.noarch

How reproducible:

See screenshots from Malayalam Wikipedia 


Steps to Reproduce:
1. Write words like August , Software etc in Malayalam 
2. Compare with Meera /rachana Output
3.

Actual results:
See Screenshot 

Expected results:

See screenshot

Additional info:

Sevearity is medium for this bug because no ther malayalam fonts are working in Fedora 19 (Bug id #995788)
Comment 3 Anivar Aravind 2013-08-11 02:07:37 EDT
Created attachment 785338 [details]
Correct Rendering using Meera
Comment 4 Santhosh Thottingal 2013-08-13 05:49:41 EDT
The title of the bug must be "Wrong rendering for റ്റ് in Lohit Malayalam".

Code points: 0D31+0D4D+0D31+0D4D
Comment 5 Pravin Satpute 2013-08-21 06:29:24 EDT
Thanks Santhosh, corrected title. Will fix this soon
Comment 6 Fedora Update System 2014-02-05 01:01:17 EST
lohit-malayalam-fonts-2.91.0-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/lohit-malayalam-fonts-2.91.0-1.fc20
Comment 7 Fedora Update System 2014-02-05 22:59:20 EST
Package lohit-malayalam-fonts-2.91.0-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing lohit-malayalam-fonts-2.91.0-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-2078/lohit-malayalam-fonts-2.91.0-1.fc20
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2014-02-21 19:46:12 EST
lohit-malayalam-fonts-2.91.0-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.