Bug 995798 - Skychart fails to build on arm
Skychart fails to build on arm
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: skychart (Show other bugs)
rawhide
arm Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mattia Verga
Fedora Extras Quality Assurance
:
Depends On: 992038
Blocks: F-ExcludeArch-ARM
  Show dependency treegraph
 
Reported: 2013-08-11 04:39 EDT by Mattia Verga
Modified: 2013-08-12 14:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-12 14:58:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mattia Verga 2013-08-11 04:39:03 EDT
Skychart fails to build on arm because depends on lazarus.

Waiting for lazarus maintainer to fix his package, then I will retry the build. Until then I added ExcludeArch: arm.
Comment 1 Joost van der Sluis 2013-08-12 10:55:35 EDT
fpc and lazarus are available now.
Comment 2 Mattia Verga 2013-08-12 14:58:16 EDT
Thanks Joost.

It also needed a couple of changes on my side to make it build. Skychart is currently building in rawhide also for arm.

Note You need to log in before you can comment on or make changes to this bug.