Bug 995943 - New version?
New version?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: liberation-fonts (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 00:25 EDT by Christopher Meng
Modified: 2013-08-12 08:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-12 08:43:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2013-08-12 00:25:30 EDT
Hi,

Since 2.00 is released for a while, when will you update it?

Thanks.
Comment 1 Pravin Satpute 2013-08-12 03:57:01 EDT
are you looking any specific features/bug fixes in next releases?

from last couple of week i am working on improving serbian support in liberation, so i am planning new release soon.
Comment 2 Christopher Meng 2013-08-12 06:17:31 EDT
I don't know. 

I'm packaging a software which needs it. It has been packaged in Debian and this don't in Debian is 2.00. Then I found Fedora ships a 1.x version so I requested this. 

You are the upstream, I'm not sure if 2.0 has mass changes, if not please close this bug. 

Thanks.
Comment 3 Christopher Meng 2013-08-12 06:17:59 EDT
Sorry, don't = font
Comment 4 Pravin Satpute 2013-08-12 08:43:56 EDT
This is know issues. We are not shipping 2.00 in Fedora due to difference in Hinting BYTECODE in 1.07 and 2.00. 

We have decided to keep with version 1.07.

Note You need to log in before you can comment on or make changes to this bug.