Bug 995953 - Add SPICE detail to list of supported virtual machine operating systems
Add SPICE detail to list of supported virtual machine operating systems
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.2.3
Assigned To: Jodi Biddle
ecs-bugs
:
Depends On: 989346
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 00:51 EDT by Jodi Biddle
Modified: 2014-11-09 17:29 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 989346
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.8 Build Name: 9024, Power User Portal Guide-3.2-null Build Date: 10-05-2013 12:00:15
Last Closed: 2014-04-06 23:05:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jodi Biddle 2013-08-12 00:51:21 EDT
+++ This bug was initially created as a clone of Bug #989346 +++

https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.2/html-single/Power_User_Portal_Guide/index.html#Creating_Virtual_Machines

This bug outlines two requests:
1. Add Win 2012 to the list of supported guest operating systems, this has been supported since RHEV 3.2.

2. RFE: Change this list to a table, adding information about which operating systems are supported on SPICE. Ie:

|| Operating System                     || Client || Guest ||
-------------------------------------------------------------
|| RHEL 3 and higher (32-bit, 64-bit)   ||  Yes   ||  Yes  ||
|| Windows XP SP3 and higher (32-bit)   ||  Yes   ||  Yes  ||
|| Windows 7 (32-bit, 64-bit)           ||  Yes   ||  Yes  ||
|| Windows 8 (32-bit, 64-bit)           ||  No    ||  No   ||
|| Windows Server 2003 SP2 and higher   ||  Yes   ||  Yes  ||
|| Windows Server 2008 (32-bit, 64-bit) ||  Yes   ||  Yes  ||
|| Windows Server 2008 R2 (64-bit)      ||  Yes   ||  Yes  ||             
|| Windows Server 2012 (64-bit)         ||  No    ||  No   ||           

Suggest to add explanation of why SPICE is not supported on Win 8/2012 (missing SPICE drivers, fallback to RDP) similar to that in https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.2/html-single/Power_User_Portal_Guide/index.html#Introduction_to_Connection_Protocols

--- Additional comment from Cheryn Tan on 2013-07-29 02:29:42 EDT ---

note: send changes to pvine/ dblechter for review before publishing.

--- Additional comment from Jodi Biddle on 2013-08-08 20:01:08 EDT ---

Edited in  topic-rev 8301-490354
Comment 1 Jodi Biddle 2013-08-12 00:53:25 EDT
Cloned for backport.

Note You need to log in before you can comment on or make changes to this bug.